Slow down and high error rates on merchant dashboard
Incident Report for Cratejoy
Resolved
This was resolved at 5:45 am CST, the root cause was an attempted DOS. This was blocked, and the service provider it originated from has been notified.
Posted Dec 04, 2018 - 08:41 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2018 - 05:46 CST
Investigating
We're investigating irregular behavior on the merchant dashboard interface
Posted Dec 04, 2018 - 05:32 CST
This incident affected: Merchant Portal.