Errors on Marketplace
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 20:59 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2020 - 20:56 CDT
Monitoring
We've had an issue during a software deploy causing an error spike on the marketplace. This has already been corrected and is rolling out now.
Posted Jul 31, 2020 - 17:50 CDT
This incident affected: Marketplace.