Error rate spike on merchant dashboard
Incident Report for Cratejoy
Resolved
Between 1:40 and 1:44 PM CST the merchant portal incurred several hundred errors on requests, about 50% of requests sent in the period. This was due to a latency spike in handling the requests. We're digging into the bottleneck to prevent this sort of disruption in the future.
Posted Oct 16, 2019 - 14:35 CDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 13:48 CDT
Investigating
We've had a flurry of request causing some errors on the dashboard and are looking into it.
Posted Oct 16, 2019 - 13:45 CDT
This incident affected: Merchant Portal.