Maintenance window
Incident Report for Cratejoy
Resolved
Today's window is ended
Posted Dec 05, 2019 - 05:21 CST
Identified
We're beginning a quick maintenance period to perform some updates, service disruption should only last a few minutes.
Posted Dec 05, 2019 - 05:02 CST
This incident affected: Storefront and API.