We're experiencing some interruptions in our data center
Incident Report for Cratejoy
Resolved
All services recovered at 3:27 pm CDT and have stabilized
Posted Jun 06, 2019 - 15:35 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2019 - 15:28 CDT
Monitoring
There are some outages across multiple services due to a problem in our internal networks. We're already seeing recovery but error rates were high the last few minutes and we're monitoring.
Posted Jun 06, 2019 - 15:25 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.