Long response times and increased error rates on merchant portal

Incident Report for Cratejoy

Resolved

The root cause was a failure in infrastructure during an application update. Between approximately 3:40 pm CST and 4:06 pm CST the Merchant Portal was failing to respond in an appropriate time for about 20% of requests.
Posted Jul 16, 2019 - 17:29 CDT

Update

We suspect a new build introduced some high latency endpoint, causing congestion on the network and have rolled it back, but are continuing to investigate.
Posted Jul 16, 2019 - 16:17 CDT

Investigating

We're investigating the cause
Posted Jul 16, 2019 - 15:51 CDT
This incident affected: Merchant Portal.