Maintenance
Incident Report for Cratejoy
Resolved
Thanks for your patience!
Posted Jul 18, 2020 - 07:57 CDT
Update
Services have been restored and we're monitoring for proper health
Posted Jul 18, 2020 - 07:11 CDT
Update
Services are in process of coming back up now
Posted Jul 18, 2020 - 07:05 CDT
Investigating
We're performing some configuration changes and will be right back
Posted Jul 18, 2020 - 06:31 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.