We're seeing elevated error rates across a couple services and are investigating
Incident Report for Cratejoy
Resolved
Looks like we had a networking issue in a couple of availability zones in our datacenter region, our infrastructure had to move some things around to compensate.
Posted Apr 10, 2019 - 11:43 CDT
Update
We've seen recovery on error rates and are still investigating the cause
Posted Apr 10, 2019 - 11:17 CDT
Investigating
We are currently investigating this issue.
Posted Apr 10, 2019 - 11:15 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.