Network connectivity issues
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Sep 16, 2018 - 10:56 CDT
Monitoring
Services have come back up, we're continuing to look into the underlying issue
Posted Sep 16, 2018 - 10:23 CDT
Investigating
We're experience an outage that seems to be due to a networking issue in Amazon and are investigating and escalating.
Posted Sep 16, 2018 - 10:16 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.