Image editing broken due to service outage
Incident Report for Cratejoy
Resolved
We've replaced the image editor and service we were previously using in the designer.
You can once again edit images inline.
We'll be working on this over the next few days to ensure it's as-good-or-better.
Posted Dec 27, 2018 - 19:27 CST
Monitoring
Adobe services are currently down, causing image editing in the storefront designer to not function. We're looking for updates and alternatives for this service.
Posted Dec 26, 2018 - 13:56 CST
This incident affected: Merchant Portal.