Connection errors to merchant dashboard
Incident Report for Cratejoy
Resolved
This appears to have been a networking event, either outage or overload prior to getting to our application. We've expanded minimum capacity to this service as a precaution.
Posted Sep 30, 2019 - 12:19 CDT
Monitoring
The disruption caused timeouts accessing the merchant dashboard between 11:34 and 11:38 am CST. We're auditing logs and monitoring performance.
Posted Sep 30, 2019 - 11:58 CDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 11:44 CDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2019 - 11:37 CDT
This incident affected: Merchant Portal.