Marketplace outage
Incident Report for Cratejoy
Resolved
We had an issue with our connections to our database, causing an outage between 7:29 and 7:53 am CST. We've released a patch to prevent that issue happening again.
Posted Nov 20, 2018 - 08:45 CST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2018 - 07:57 CST
Investigating
We're investigating an issue causing marketplace not to load
Posted Nov 20, 2018 - 07:46 CST
This incident affected: Marketplace.