Network connectivity problems
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 21:40 CST
Monitoring
A primary database lost connectivity and was forced to reroute traffic to a standby. This caused an outage on storefronts and marketplace from 9:09 PM CST to 9:15 CST PM. API and Merchant Dashboards recovered more quickly.
Posted Jan 14, 2020 - 21:32 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 21:21 CST
Investigating
We're seeing a networking issue in a datacenter and are investigating
Posted Jan 14, 2020 - 21:20 CST
This incident affected: Storefront, Merchant Portal, Marketplace, and API.