DNS outage
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 17:15 CDT
Update
We have some confirmations the outages affected google infrastructure and cloudflare (one of our upstream providers), all seems re-routed or recovered at this time.
Posted Jul 17, 2020 - 16:57 CDT
Monitoring
We're seeing a recovery of request rates across services
Posted Jul 17, 2020 - 16:39 CDT
Investigating
There's currently some sort of event happening affecting a large segment of internet services. It seems to be dns related, we'll post here as we learn more.
Posted Jul 17, 2020 - 16:35 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.