Networking error spike
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 13:25 CST
Update
This looks like a brief networking latency spike in the AWS region. Services rebounded almost immediately except storefronts that are using a legacy configuration for their domain.

If you are not using us to provider your SSL Certificates, please check that your DNS configuration is up to date. Instructions at the link below.

https://support.cratejoy.com/support/solutions/articles/43000495401-customizing-your-domain
Posted Jan 31, 2020 - 13:23 CST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 12:58 CST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 12:52 CST
Investigating
We're seeing a spike of errors across a few services over the past few minutes and are investigating
Posted Jan 31, 2020 - 12:49 CST
This incident affected: Storefront, Merchant Portal, Marketplace, and API.