AWS Intermittent DNS Resolution errors affecting export
Incident Report for Cratejoy
Resolved
AWS is still reporting issues, but we've seen improved success. Updates here https://status.aws.amazon.com/
Posted Oct 22, 2019 - 16:30 CDT
Identified
We've seen a few reports of this. If you receive a connection error/host not found error when trying to retrieve a completed export, you may need to retry.
Posted Oct 22, 2019 - 16:04 CDT
This incident affected: Merchant Portal.