Errors on Merchant Dashboard
Incident Report for Cratejoy
Resolved
We have identified a bottleneck which experienced a partial outage, resulting in much higher latency to complete requests. This piled up and reduced our throughput on the merchant portal, causing some of you to experience error screens between 7:00-7:20 PM CST.

We'll be isolating this section to prevent future impact on the rest of the dashboard.
Posted Oct 30, 2018 - 20:02 CDT
Monitoring
Error rates are back down to normal. We'll continue monitoring.
Posted Oct 30, 2018 - 19:33 CDT
Investigating
We're seeing elevated error rates on the Merchant Dashboard. We're investigating and will post an update within the hour.
Posted Oct 30, 2018 - 19:15 CDT
This incident affected: Merchant Portal.