Network Disruption
Incident Report for Cratejoy
Resolved
Since we've seen a few of these latency/error spikes in recent weeks across our networks we're escalating the investigation with our cloud provider
Posted Feb 07, 2020 - 13:08 CST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 12:37 CST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 12:35 CST
Investigating
We're seeing an error spike and are investigating
Posted Feb 07, 2020 - 12:33 CST
This incident affected: Storefront, Merchant Portal, Marketplace, and API.