Further networking issues
Incident Report for Cratejoy
Resolved
We'll be continuing to work with our cloud providers today, but immediate potential problems should be mitigated. Services experienced a blip of higher error rate at 8:06 AM CST, and have been stable since that point.
Posted Sep 24, 2020 - 10:26 CDT
Monitoring
We're monitoring the situation
Posted Sep 24, 2020 - 08:06 CDT
Investigating
We're unfortunately seeing a repeat of what seems to be the same issue and are digging in on mitigations
Posted Sep 24, 2020 - 08:03 CDT
This incident affected: Storefront, Marketplace, and API.