Large scale internet issues
Incident Report for Cratejoy
Resolved
AWS has reported the issue resolved
Posted Dec 15, 2021 - 10:22 CST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:09 CST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 09:52 CST
Update
AWS is reporting the region US-West-2 is down. Cratejoy does not have servers in this region.
Posted Dec 15, 2021 - 09:49 CST
Investigating
There seems to be a problem affecting many services and providers across the spectrum at the moment. Cratejoy servers are currently up and responding normally, but there may be networking problems coming from certain providers.

We're monitoring the situation and standing by to mitigate issues as more information is known.
Posted Dec 15, 2021 - 09:47 CST