Marketplace errors
Incident Report for Cratejoy
Resolved
Our mitigations worked and our marketplace error rates subsided around 11:00 AM CST

The underlying issue still exists within AWS and we're monitoring.
Posted Nov 25, 2020 - 11:46 CST
Monitoring
We've put some tweaks in place to help mitigate the issue upstream.
Posted Nov 25, 2020 - 09:42 CST
Investigating
We're seeing a spike in errors on the marketplace. It looks like it is related to a degraded system in our cloud provider and we're looking to mitigate while they repair.
Posted Nov 25, 2020 - 09:16 CST
This incident affected: Marketplace.