Increased errors on API for some requests
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 09:41 CST
Monitoring
We've deployed the fix and are monitoring to confirm
Posted Feb 16, 2021 - 09:36 CST
Identified
We've detected an error in our API service causing a small percentage of requests to fail under specific conditions. We've seen a few dozen of these this morning, have identified the problem, and will have a fix rolled out shortly!
Posted Feb 16, 2021 - 09:05 CST
This incident affected: API.