Systems outage
Incident Report for Cratejoy
Resolved
Around 6:40 AM CST we experienced a large outage affecting storefronts, marketplace and api services. This appears to be due to a networking outage preventing those services from reaching one of our primary data store.

Services had fully recovered at 7:00 AM CST.

Since a portion of our services were unaffected, we have hopes we'll be able to work with our cloud provider today to get an explanation of what broke in their infrastructure and how to make sure our other services are adjusted to have the same resilience as the Merchant dashboard showed.
Posted Sep 24, 2020 - 07:30 CDT
Monitoring
Systems have come back to ready
Posted Sep 24, 2020 - 07:10 CDT
Update
There appears to be some sort of networking disruption in one of our data centers. The merchant dashboard is fully operational but there is a disruption between a number of services
Posted Sep 24, 2020 - 06:58 CDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 06:56 CDT
Investigating
We're investigating an outage across services
Posted Sep 24, 2020 - 06:55 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.