Spike in error responses
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 14:45 CDT
Monitoring
We've adjusted the problem server and services returned to normal approx 11:40 CDT
Posted Jul 02, 2021 - 11:58 CDT
Investigating
We are seeing some increased error rates. It looks like one of our cache servers is failing, we're working on replacing it.
Posted Jul 02, 2021 - 11:36 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.