Elevated Error Rates on the API
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 20:17 CST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 20:08 CST
Investigating
We're experiencing elevated error rates and slow response times on the API and are currently looking into the issue. Customer-facing services are relatively unaffected.

We will send an additional update within 30 minutes.
Posted Mar 08, 2021 - 20:07 CST
This incident affected: API.