Investigating errors on merchant dashboard
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 13:06 CDT
Monitoring
Error spike was around a new release to the service. All resources have come online and we're looking into why they were delayed.
Posted Sep 21, 2020 - 12:53 CDT
Investigating
We are currently investigating this issue.
Posted Sep 21, 2020 - 12:50 CDT
This incident affected: Merchant Portal.