Elevated Error Rates
Incident Report for Cratejoy
Resolved
The issue has been identified and resolved. We'll continue monitoring, but all services are now fully restored at this time.
Posted May 25, 2021 - 11:59 CDT
Investigating
We're investigating elevated error rates across all services.
Posted May 25, 2021 - 11:23 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.