High error rate on Merchant Dashboard
Incident Report for Cratejoy
Resolved
We're continuing to watch the weather at AWS, but have recovered ample capacity to stabilize the merchant dashboard.
Posted Apr 13, 2021 - 16:10 CDT
Update
We've recovered enough capacity for normal operations and are continuing to monitor
Posted Apr 13, 2021 - 15:59 CDT
Monitoring
We've found a mitigation, error rate is improving
Posted Apr 13, 2021 - 15:51 CDT
Identified
Our upstream provider AWS is having some issues causing this system to be at lower capacity than it should, we're looking into the problem
Posted Apr 13, 2021 - 15:42 CDT
This incident affected: Merchant Portal.