Investigating network disruption
Incident Report for Cratejoy
Resolved
Server recovery completed and all services back to normal operations.
Posted Oct 21, 2021 - 21:19 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2021 - 21:16 CDT
Identified
A primary caching cluster has failed and is being recovered.
Posted Oct 21, 2021 - 21:09 CDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2021 - 21:05 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.