Issue with cloud provider
Incident Report for Cratejoy
Resolved
Cloud provider has acknowledged the issue and is investigating. Services are stable, but we're waiting for them to mark the issue as resolved before rolling out any updates to the merchant portal.
Posted Sep 26, 2024 - 11:50 CDT
Monitoring
The service interruption seems to have resolved, but we're continuing to monitor and look for information on the outage.
Posted Sep 26, 2024 - 11:09 CDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 11:08 CDT
Investigating
We're investigating an issue with our cloud provider that's preventing traffic to our merchant portal
Posted Sep 26, 2024 - 10:59 CDT
This incident affected: Merchant Portal.