Increased error rates
Incident Report for Cratejoy
Resolved
Between 8:41 PM and 8:44 PM CST we saw a spike of errors due to increased latency across multiple networks. During this time period marketplace became unavailable, while api and store front services experienced a high error rate.
Posted Feb 17, 2020 - 21:21 CST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 20:49 CST
Investigating
We're investigating a spike in errors
Posted Feb 17, 2020 - 20:45 CST
This incident affected: Storefront, Merchant Portal, Marketplace, and API.