Storefront errors
Incident Report for Cratejoy
Resolved
The update has been pulled and service restored to normal
Posted May 12, 2021 - 11:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 11:28 CDT
Identified
We've had an issue with a storefront update causing errors on many pages. We're rolling back the update now.
Posted May 12, 2021 - 11:27 CDT
This incident affected: Storefront.