Database Maintenance
Incident Report for Cratejoy
Resolved
We've completed our maintenance and systems are back to full operation
Posted May 04, 2023 - 05:15 CDT
Monitoring
We're applying some software patches to our database this morning which may cause a brief interruption in services.
Posted May 04, 2023 - 04:49 CDT
This incident affected: Storefront, Merchant Portal, Marketplace, and API.