wwwizer is currently down
Incident Report for Cratejoy
Resolved
wwwizer outage appears to be resolved. We will continue to monitor for a while, all storefronts should be fully operational.
Posted Sep 14, 2016 - 16:42 CDT
Identified
wwwizer is a 3rd party service responsible for redirecting domains from example.com to www.example.com. Custom domains that use wwwizer are affected by this redirect not working during this time.

We are monitoring the outage and will update with new information.
Posted Sep 14, 2016 - 16:10 CDT