Error spike on merchgant dashboard
Incident Report for Cratejoy
Resolved
We identified a sub-service that was being overloaded, in turn causing a backup of requests to the merchant portal.

We're adjusting that service and looking into the behavior that caused it to overload.
Posted Jul 11, 2020 - 07:19 CDT
Monitoring
Service is now responding normally and we're looking into the root cause
Posted Jul 11, 2020 - 06:25 CDT
Investigating
We are currently investigating this issue.
Posted Jul 11, 2020 - 06:10 CDT
This incident affected: Merchant Portal.