Zendesk and Zopim are experiencing connectivity problems
Incident Report for Cratejoy
Resolved
Our help portal, ticketing system, and live chat are functioning normally again.
Posted Oct 21, 2016 - 14:50 CDT
Monitoring
Zopim and Zendesk are back online.
Posted Oct 21, 2016 - 11:59 CDT
Identified
Our customer service portal, ticketing and chat services are experiencing connectivity issues this morning due to a DDOS attack that is affecting some of our service partners.
Posted Oct 21, 2016 - 11:42 CDT