We've had reports of some stores having problems in custom subscription flows and are investigating
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Sep 24, 2017 - 10:14 CDT
Monitoring
We identified a faulty system.

System began giving elevated error rate around 8 am CST, and has been corrected. We're monitoring.
Posted Sep 24, 2017 - 09:58 CDT
Investigating
We are currently investigating this issue.
Posted Sep 24, 2017 - 09:48 CDT