We're seeing elevated error rates for the marketplace and are investigating
Incident Report for Cratejoy
Resolved
An attacker was running scripts against a couple of our endpoints which we hadn't sufficiently limited, allowing him to flood them with web requests. This tied up resources making them unavailable for normal page views. The mischief prevented most normal users from getting through to the marketplace until we identified and blocked the source.

We've patched the endpoints appropriately, preventing this sort of attack from impacting normal users in the future.

We apologize for the inconvenience!
Posted May 04, 2019 - 13:30 CDT
Update
The marketplace is now operational. We resolved the issue after discovering some suspicious external activity.
Posted May 04, 2019 - 12:39 CDT
Investigating
We are currently investigating this issue.
Posted May 04, 2019 - 12:10 CDT
This incident affected: Marketplace.