We're investigate reports of delayed data propagation
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Sep 15, 2017 - 12:58 CDT
Monitoring
We've traced the problem to degraded throughput on one of our tier 2 database servers, we've replaced the server and are adjusting application services accordingly.
Posted Sep 15, 2017 - 10:45 CDT
Investigating
We've had a few reports of delays in certain data showing up in your dashboards. We're looking into it and will update here shortly.
Posted Sep 15, 2017 - 10:06 CDT