Some renewals delayed
Incident Report for Cratejoy
Resolved
Everything wrapped up at 8:50 AM CST.
Posted Jul 15, 2017 - 09:21 CDT
Monitoring
Some merchants may notice a delay in their scheduled renewal completion today. The queue should finish processing over the next few hours. There was a configuration error preventing us running as many processes as we normally do.
Posted Jul 15, 2017 - 06:51 CDT