Our API servers are experiencing some issues
Incident Report for Cratejoy
Resolved
This incident has been resolved.
Posted Jan 18, 2017 - 17:22 CST
Monitoring
The API service is back online. We're still monitoring the situation but don't expect further issues.
Posted Jan 18, 2017 - 16:35 CST
Investigating
We are investigating some connection issues with our API servers.
Posted Jan 18, 2017 - 16:04 CST